summaryrefslogtreecommitdiff
path: root/src/basic/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/basic/meson.build')
-rw-r--r--src/basic/meson.build5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/basic/meson.build b/src/basic/meson.build
index 1f2386355..02cca79d7 100644
--- a/src/basic/meson.build
+++ b/src/basic/meson.build
@@ -317,6 +317,8 @@ basic_sources = files('''
prioq.h
proc-cmdline.c
proc-cmdline.h
+ procfs-util.c
+ procfs-util.h
process-util.c
process-util.h
random-util.c
@@ -339,6 +341,7 @@ basic_sources = files('''
socket-util.c
socket-util.h
sparse-endian.h
+ special.h
stat-util.c
stat-util.h
stdio-util.h
@@ -386,7 +389,7 @@ generate_gperfs = find_program('generate-gperfs.py')
# output : 'af-list.txt',
# command : [generate_af_list, cpp],
# capture : true)
-#
+#
# generate_arphrd_list = find_program('generate-arphrd-list.sh')
# arphrd_list_txt = custom_target(
# 'arphrd-list.txt',