summaryrefslogtreecommitdiff
path: root/src/shared/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/shared/meson.build')
-rw-r--r--src/shared/meson.build10
1 files changed, 7 insertions, 3 deletions
diff --git a/src/shared/meson.build b/src/shared/meson.build
index 7505d3963..a35b7e5f6 100644
--- a/src/shared/meson.build
+++ b/src/shared/meson.build
@@ -173,7 +173,7 @@ libshared = shared_library(
libshared_name,
shared_sources,
basic_sources,
-#if 0 /// "Slightly" different in elogind
+#if 0 /// UNNEEDED by elogind
# journal_internal_sources,
# libsystemd_internal_sources,
# libudev_sources,
@@ -184,8 +184,12 @@ libshared = shared_library(
link_args : ['-shared'],
c_args : ['-fvisibility=default'],
dependencies : libshared_deps,
- install : true,
- install_dir : rootlibexecdir)
+#if 0 /// UNNEEDED by elogind
+# install : true,
+# install_dir : rootlibexecdir)
+#else
+ install : false)
+#endif // 0
libshared_static = static_library(
libshared_name,