summaryrefslogtreecommitdiff
path: root/src/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/meson.build')
-rw-r--r--src/test/meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/test/meson.build b/src/test/meson.build
index c811dd675..a923d6144 100644
--- a/src/test/meson.build
+++ b/src/test/meson.build
@@ -35,10 +35,10 @@ test_libelogind_sym_c = custom_target(
# output : 'test-libudev-sym.c',
# command : [generate_sym_test_py, '@INPUT0@', '@INPUT1@'],
# capture : true)
-#
-# test_dlopen_c = files('test-dlopen.c')
#endif // 0
+test_dlopen_c = files('test-dlopen.c')
+
############################################################
tests += [
@@ -365,6 +365,7 @@ tests += [
[libbasic],
[]],
+#if 0 /// UNNEEDED in elogind
# [['src/test/test-bpf.c',
# 'src/test/test-helper.c'],
# [libcore,
@@ -375,6 +376,7 @@ tests += [
# libseccomp,
# libselinux,
# libblkid]],
+#endif // 0
[['src/test/test-hashmap.c',
'src/test/test-hashmap-plain.c',