summaryrefslogtreecommitdiff
path: root/src/update-utmp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/update-utmp/Makefile')
-rw-r--r--src/update-utmp/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/src/update-utmp/Makefile b/src/update-utmp/Makefile
new file mode 100644
index 000000000..9d0750519
--- /dev/null
+++ b/src/update-utmp/Makefile
@@ -0,0 +1,28 @@
+# This file is part of systemd.
+#
+# Copyright 2010 Lennart Poettering
+#
+# systemd is free software; you can redistribute it and/or modify it
+# under the terms of the GNU Lesser General Public License as published by
+# the Free Software Foundation; either version 2.1 of the License, or
+# (at your option) any later version.
+#
+# systemd is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with systemd; If not, see <http://www.gnu.org/licenses/>.
+
+# This file is a dirty trick to simplify compilation from within
+# emacs. This file is not intended to be distributed. So, don't touch
+# it, even better ignore it!
+
+all:
+ $(MAKE) -C ..
+
+clean:
+ $(MAKE) -C .. clean
+
+.PHONY: all clean