summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSean Whitton <spwhitton@spwhitton.name>2017-06-20 17:31:13 +0100
committerSean Whitton <spwhitton@spwhitton.name>2017-06-20 17:31:13 +0100
commitf75bda8448c60b31d324e26d2031bcaedfa4a4ea (patch)
tree8cd664c55a971781dcb9981e3423fe4ef052c96b
parent3ca5d7ca1a1d143c8e552967efff8dc8609f46f3 (diff)
re-order changelog
-rw-r--r--debian/changelog20
1 files changed, 10 insertions, 10 deletions
diff --git a/debian/changelog b/debian/changelog
index 3b0136f..712f28a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,22 +1,22 @@
emacs-noflet (0.0.15-2) UNRELEASED; urgency=medium
- * Bump standards version to 4.0.0 (no changes required).
- * Bump debhelper compat to 10.
- * Drop d/source/local-options for dgit.
- * Switch binary dependency 'emacs' => 'emacsen-common (>= 2.8.0)'.
- See Debian Emacs policy.
+ * Apply patch from Christopher Wellons to ensure that dash.el is
+ available when noflet.el is loaded, and during bytecompilation.
+ The transition from dash-el to elpa-dash was causing elpa-noflet's
+ postinst to fail to bytecompile dash, and there could have been other
+ bugs. See also https://github.com/nicferrier/emacs-noflet/issues/19
* Switch binary dependency 'dash-el (>= 1.5.0)' => '${elpa:Depends}'.
- Bump build-dep on dh-elpa to (>= 1.7).
Ensures that ${elpa:Depends} will contain elpa-dash.
+ * Switch binary dependency 'emacs' => 'emacsen-common (>= 2.8.0)'.
+ See Debian Emacs policy.
* Switch to dgit-maint-merge(7) workflow.
- Add single-debian-patch to d/source/options.
- Add auto-commit to d/source/options.
- Add d/source/patch-header.
- * Apply patch from Christopher Wellons to ensure that dash.el is
- available when noflet.el is loaded, and during bytecompilation.
- The transition from dash-el to elpa-dash was causing elpa-noflet's
- postinst to fail to bytecompile dash, and there could have been other
- bugs. See also https://github.com/nicferrier/emacs-noflet/issues/19
+ * Drop d/source/local-options for dgit.
+ * Bump standards version to 4.0.0 (no changes required).
+ * Bump debhelper compat to 10.
-- Sean Whitton <spwhitton@spwhitton.name> Tue, 20 Jun 2017 17:14:30 +0100