summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2013-09-18 13:52:09 -0700
committerPhilip Chimento <philip@endlessm.com>2013-09-18 13:52:09 -0700
commitdcab98606ce9aa37d7f980e2365e08af5458a5f3 (patch)
tree2a276eefcd72aa5b12e1a2a255bd814849c93265 /Makefile.am
parent658cb6d84afcb01fc121a04df0d82bbea22c2c25 (diff)
Move test autotooling to test/Makefile.am include file
The autotools code for running the tests should go in the included Makefile.am in the test/ subdirectory, so that all those test files are run and distributed in the same place. [endlessm/eos-sdk#290]
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index d8db676..b15a47d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -160,18 +160,3 @@ m4_DATA = \
# # # TESTS # # #
include $(top_srcdir)/test/Makefile.am
-
-# Run tests when running 'make check'
-TESTS = \
- test/run-tests \
- test/tools/eos-run-test/sanitycheck.js \
- test/webhelper/testWebActions.js \
- test/webhelper/testTranslate.js \
- $(NULL)
-TEST_EXTENSIONS = .js
-JS_LOG_COMPILER = tools/eos-run-test
-AM_JS_LOG_FLAGS = \
- --include-path=$(top_srcdir)/webhelper \
- $(NULL)
-LOG_COMPILER = gtester
-AM_LOG_FLAGS = -k --verbose