summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authormatt <mattdangerw@gmail.com>2013-05-09 19:58:27 -0700
committerP. F. Chimento <philip.chimento@gmail.com>2013-05-16 11:08:14 +0200
commitdd110019a1c00fcfbb532f50d9978761a04272d9 (patch)
tree818efebea610abb684352958ea247156a4a771cc /Makefile.am
parent3d90c34af665131f15b5e37763521da5d8d220f2 (diff)
Added javascript override to the page manager add function
Added the autotooling to get our overrides installing as well. [endlessm/eos-sdk#70]
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a9f56f2..b04dad6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -106,6 +106,14 @@ CLEANFILES += \
docs/reference/endless-js/html/*.js
endif
+# # # GJS OVERRIDES # # #
+
+gjsoverridedir = ${datadir}/gjs-1.0/overrides
+
+# Put override files here for custom js API outside of normal introspection
+dist_gjsoverride_DATA = \
+ overrides/Endless.js
+
# # # TESTS # # #
include $(top_srcdir)/test/Makefile.am