summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2013-09-04 16:07:56 -0700
committerPhilip Chimento <philip@endlessm.com>2013-09-12 17:58:05 -0700
commit766a39da8ba18b7b6bf214ed328bc129436737e7 (patch)
tree41a1f1d3ace78155565a8232d9bca61b9a070777 /Makefile.am
parent2444b1473a980e770b9a85f93ecfb75efd97bbed (diff)
Install WebHelper into GJS modules directory
WebHelper is now importable using const WebHelper = imports.webhelper; [endlessm/eos-sdk#289]
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f7d41d7..80a6476 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,8 +57,10 @@ pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = @EOS_SDK_API_NAME@.pc
DISTCLEANFILES += @EOS_SDK_API_NAME@.pc
-# Open Endless Wikipedia SDK library
+# SDK sublibraries
+gjsmodulesdir = $(datadir)/gjs-1.0
include $(top_srcdir)/wikipedia/Makefile.am.inc
+include $(top_srcdir)/webhelper/Makefile.am.inc
# # # INTROSPECTION FILES # # #