summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2016-04-27 18:10:37 +0800
committerCosimo Cecchi <cosimoc@gnome.org>2016-04-27 18:10:37 +0800
commit02e1d5c00b3f5f50a1a6ca5947da75ba3cfde06a (patch)
treec296249623617120a7667da7def8f0aabe80634f /configure.ac
parentc3b2fcd4453581101b49547b062353c89ef5879e (diff)
parent67582310b542a64583c590c43532e53a5b710d6e (diff)
Merge pull request #4140 from endlessm/T11388
Remove parallel version of WebHelper compatible with WebKit2-3.0
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 0 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 2f6051d..1d0fa66 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,7 +82,6 @@ GIO_REQUIREMENT="gio-2.0"
GTK_REQUIREMENT="gtk+-3.0 >= 3.20"
JSON_GLIB_REQUIREMENT="json-glib-1.0 >= 0.12"
WEBKIT2_REQUIREMENT="webkit2gtk-4.0"
-WEBKIT2_OLD_REQUIREMENT="webkit2gtk-3.0"
# These go into the pkg-config file as Requires: and Requires.private:
# (Generally, use Requires.private: instead of Requires:)
EOS_REQUIRED_MODULES=
@@ -223,18 +222,10 @@ PKG_CHECK_MODULES([WEBHELPER2_EXTENSION], [
PKG_CHECK_MODULES([WEBHELPER2_PRIVATE], [
$GLIB_REQUIREMENT
$WEBKIT2_REQUIREMENT])
-PKG_CHECK_MODULES([WEBHELPER2_OLD_EXTENSION], [
- $GLIB_REQUIREMENT
- $GOBJECT_REQUIREMENT
- $WEBKIT2_OLD_REQUIREMENT])
-PKG_CHECK_MODULES([WEBHELPER2_OLD_PRIVATE], [
- $GLIB_REQUIREMENT
- $WEBKIT2_OLD_REQUIREMENT])
# Check installed GIRs for webhelper JS module
EOS_CHECK_GJS_GIR([GLib], [2.0])
EOS_CHECK_GJS_GIR([WebKit], [3.0])
-EOS_CHECK_GJS_GIR([WebKit2], [3.0])
EOS_CHECK_GJS_GIR([WebKit2], [4.0])
# Code coverage reports support