summaryrefslogtreecommitdiff
path: root/endless/Makefile.am
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2013-10-07 14:23:37 +0100
committerEmmanuele Bassi <ebassi@gnome.org>2013-10-07 14:23:37 +0100
commit05b4851da8aa1701795bb9665116313a5a0c49a7 (patch)
treeecc06d5ae61cba625b57e4ff512160415a7fa867 /endless/Makefile.am
parentc88184c169352e2512a0f68ff16ef4388995f45e (diff)
Add function to retrieve the system personality
We will use it in the app store, and other applications, to determine the content to be displayed. [endlessm/eos-sdk#326] [endlessm/eos-sdk#326]
Diffstat (limited to 'endless/Makefile.am')
-rw-r--r--endless/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/endless/Makefile.am b/endless/Makefile.am
index 2ad59bf..afde83f 100644
--- a/endless/Makefile.am
+++ b/endless/Makefile.am
@@ -63,7 +63,8 @@ libendless_@EOS_SDK_API_VERSION@_la_SOURCES = \
libendless_@EOS_SDK_API_VERSION@_la_CPPFLAGS = \
@EOS_SDK_CFLAGS@ \
-DG_LOG_DOMAIN=\"EndlessSDK\" \
- -DCOMPILING_EOS_SDK
+ -DCOMPILING_EOS_SDK \
+ -DDATADIR=\""$(datadir)"\"
libendless_@EOS_SDK_API_VERSION@_la_CFLAGS = $(AM_CFLAGS)
libendless_@EOS_SDK_API_VERSION@_la_LIBADD = @EOS_SDK_LIBS@
libendless_@EOS_SDK_API_VERSION@_la_LDFLAGS = \