summaryrefslogtreecommitdiff
path: root/endless/Makefile.am
diff options
context:
space:
mode:
authorP. F. Chimento <philip.chimento@gmail.com>2013-04-22 13:43:11 +0200
committerP. F. Chimento <philip.chimento@gmail.com>2013-04-24 17:30:39 +0200
commit7e9ffb6b095fff756dec717f337e6a6aa42dd208 (patch)
tree48f66885d568e2e57960fa4e128bae5092138122 /endless/Makefile.am
parent51ad28a4d90a1c8691127eccbbe0b170f53ef71e (diff)
Rename C source and header files
For consistency with GTK, blah.[ch] should be named eosblah.[ch]. [#23]
Diffstat (limited to 'endless/Makefile.am')
-rw-r--r--endless/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/endless/Makefile.am b/endless/Makefile.am
index 583ca74..cb5a259 100644
--- a/endless/Makefile.am
+++ b/endless/Makefile.am
@@ -3,18 +3,18 @@
endless_public_installed_headers = endless/endless.h
endless_private_installed_headers = \
- endless/apiversion.h \
- endless/application.h \
- endless/enums.h \
- endless/macros.h \
- endless/types.h \
- endless/window.h
+ endless/eosversion.h \
+ endless/eosapplication.h \
+ endless/eosenums.h \
+ endless/eosmacros.h \
+ endless/eostypes.h \
+ endless/eoswindow.h
endless_library_sources = \
- endless/application.c \
- endless/hello.c \
- endless/init.c endless/init-private.h \
- endless/window.c
+ endless/eosapplication.c \
+ endless/eoshello.c \
+ endless/eosinit.c endless/eosinit-private.h \
+ endless/eoswindow.c
# Endless GUI library
lib_LTLIBRARIES = libendless-@EOS_SDK_API_VERSION@.la