summaryrefslogtreecommitdiff
path: root/endless/Makefile.am
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2015-05-20 22:32:06 -0700
committerPhilip Chimento <philip@endlessm.com>2015-05-20 22:33:33 -0700
commit820994f6f86bbc35c53cddaa7d976d81d4509ff6 (patch)
treed3597717efb26a4c1b8d3df9a4cd6909648022ca /endless/Makefile.am
parent602ac79a7755a542aebc8ce17df765554f9464ef (diff)
Extract lib_LTLIBRARIES to top of file
We need to add more than one file to it, in more than one Makefile, and this is susceptible to confusion. [endlessm/eos-sdk#291]
Diffstat (limited to 'endless/Makefile.am')
-rw-r--r--endless/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/endless/Makefile.am b/endless/Makefile.am
index 2cdca90..52f6f85 100644
--- a/endless/Makefile.am
+++ b/endless/Makefile.am
@@ -50,7 +50,7 @@ endless_library_sources = \
endless/eosflexygrid.c endless/eosflexygridcell.c endless/eosflexygrid-private.h
# Endless GUI library
-lib_LTLIBRARIES = libendless-@EOS_SDK_API_VERSION@.la
+lib_LTLIBRARIES += libendless-@EOS_SDK_API_VERSION@.la
libendless_@EOS_SDK_API_VERSION@_la_SOURCES = \
$(endless_public_installed_headers) \
$(endless_private_installed_headers) \