summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
authorMatt Watson <mattdangerw@gmail.com>2015-08-03 15:46:28 -0700
committerMatt Watson <mattdangerw@gmail.com>2015-08-06 14:01:54 -0700
commitb867b717bb94804427cc4bba6b54c485cb92c352 (patch)
treefdcd6501aca7540ec4c7f23b8981ab83f47d0f77 /test/Makefile.am.inc
parent259f874fa34bf68c085eb7a404c2dec9d622dc14 (diff)
search_box: add function to set text programmatically
This way we can set the search box text without triggering the signals for settings autocomplete entries [endlessm/eos-sdk#3442]
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index bfc0a11..211bd8f 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -52,10 +52,12 @@ javascript_tests = \
test/webhelper/testUpdateFontSize.js \
test/endless/testCustomContainer.js \
test/endless/testTopbarNavButton.js \
+ test/endless/testSearchBox.js \
$(NULL)
EXTRA_DIST += \
$(javascript_tests) \
test/tools/test.html \
+ test/utils.js \
$(NULL)
# Run tests when running 'make check'