summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorP. F. Chimento <philip.chimento@gmail.com>2013-05-03 18:33:05 +0200
committerP. F. Chimento <philip.chimento@gmail.com>2013-05-13 16:41:15 +0200
commit5e9dcb466c5506a8ea4b52e1eb452df6d806c823 (patch)
treec896145fc89115c6ffc37484f460a0e5330f7964 /test/Makefile.am
parent55be2cb2bd90e55832af798c05e699c99fc3d38f (diff)
Implement EosPageManager
Minimum functionality for EosPageManager. Currently uses a GtkNotebook internally until we decide what to do regarding GtkStack. (Philip; map/unmap Matt, Patrick)
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 39f4155..9435a9b 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -12,6 +12,7 @@ test_run_tests_SOURCES = \
test/test-init.c \
test/test-hello.c \
test/test-application.c \
+ test/test-page-manager.c \
test/test-window.c
test_run_tests_CPPFLAGS = $(TEST_FLAGS)
test_run_tests_LDADD = $(TEST_LIBS)