summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2013-10-25 17:38:48 -0700
committerPhilip Chimento <philip@endlessm.com>2013-10-25 17:38:48 -0700
commit94aeaa82b10986acf448395f68cd5d13068db5da (patch)
tree537ff8036514e5a93f60223e755301d03fbf72bd /test/Makefile.am
parent7bca2402f08e718181c8996bd63d1cdcc5e2c9a3 (diff)
Fix search paths so tests run uninstalled
The current GJS search paths were inadvertently running the tests from the installed JS modules, so that was causing Jenkins to fail.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 53ff6ff..dc8b662 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -49,8 +49,8 @@ TESTS = \
TEST_EXTENSIONS = .js
JS_LOG_COMPILER = tools/eos-run-test
AM_JS_LOG_FLAGS = \
- --include-path=$(top_srcdir)/wikipedia \
--include-path=$(top_srcdir)/webhelper \
+ --include-path=$(top_srcdir) \
$(NULL)
LOG_COMPILER = gtester
AM_LOG_FLAGS = -k --verbose