summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b2dce68..d8db676 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -165,8 +165,13 @@ include $(top_srcdir)/test/Makefile.am
TESTS = \
test/run-tests \
test/tools/eos-run-test/sanitycheck.js \
+ test/webhelper/testWebActions.js \
+ test/webhelper/testTranslate.js \
$(NULL)
TEST_EXTENSIONS = .js
JS_LOG_COMPILER = tools/eos-run-test
+AM_JS_LOG_FLAGS = \
+ --include-path=$(top_srcdir)/webhelper \
+ $(NULL)
LOG_COMPILER = gtester
AM_LOG_FLAGS = -k --verbose