summaryrefslogtreecommitdiff
path: root/endless
diff options
context:
space:
mode:
Diffstat (limited to 'endless')
-rw-r--r--endless/Makefile.am20
-rw-r--r--endless/endless.h6
-rw-r--r--endless/eosapplication.c (renamed from endless/application.c)4
-rw-r--r--endless/eosapplication.h (renamed from endless/application.h)2
-rw-r--r--endless/eosenums.h (renamed from endless/enums.h)0
-rw-r--r--endless/eoshello.c (renamed from endless/hello.c)0
-rw-r--r--endless/eosinit-private.h (renamed from endless/init-private.h)0
-rw-r--r--endless/eosinit.c (renamed from endless/init.c)2
-rw-r--r--endless/eosmacros.h (renamed from endless/macros.h)0
-rw-r--r--endless/eostypes.h (renamed from endless/types.h)6
-rw-r--r--endless/eosversion.h (renamed from endless/apiversion.h)0
-rw-r--r--endless/eoswindow.c (renamed from endless/window.c)4
-rw-r--r--endless/eoswindow.h (renamed from endless/window.h)4
13 files changed, 24 insertions, 24 deletions
diff --git a/endless/Makefile.am b/endless/Makefile.am
index 583ca74..cb5a259 100644
--- a/endless/Makefile.am
+++ b/endless/Makefile.am
@@ -3,18 +3,18 @@
endless_public_installed_headers = endless/endless.h
endless_private_installed_headers = \
- endless/apiversion.h \
- endless/application.h \
- endless/enums.h \
- endless/macros.h \
- endless/types.h \
- endless/window.h
+ endless/eosversion.h \
+ endless/eosapplication.h \
+ endless/eosenums.h \
+ endless/eosmacros.h \
+ endless/eostypes.h \
+ endless/eoswindow.h
endless_library_sources = \
- endless/application.c \
- endless/hello.c \
- endless/init.c endless/init-private.h \
- endless/window.c
+ endless/eosapplication.c \
+ endless/eoshello.c \
+ endless/eosinit.c endless/eosinit-private.h \
+ endless/eoswindow.c
# Endless GUI library
lib_LTLIBRARIES = libendless-@EOS_SDK_API_VERSION@.la
diff --git a/endless/endless.h b/endless/endless.h
index b452247..6bf4f29 100644
--- a/endless/endless.h
+++ b/endless/endless.h
@@ -11,9 +11,9 @@ G_BEGIN_DECLS
#define _EOS_SDK_INSIDE_ENDLESS_H
/* Pull in other header files */
-#include "types.h"
-#include "application.h"
-#include "window.h"
+#include "eostypes.h"
+#include "eosapplication.h"
+#include "eoswindow.h"
#undef _EOS_SDK_INSIDE_ENDLESS_H
diff --git a/endless/application.c b/endless/eosapplication.c
index ef93e13..df7a15e 100644
--- a/endless/application.c
+++ b/endless/eosapplication.c
@@ -1,11 +1,11 @@
/* Copyright 2013 Endless Mobile, Inc. */
#include "config.h"
-#include "application.h"
+#include "eosapplication.h"
#include <gtk/gtk.h>
-#include "window.h"
+#include "eoswindow.h"
/**
* SECTION:application
diff --git a/endless/application.h b/endless/eosapplication.h
index 5089c12..8720f9e 100644
--- a/endless/application.h
+++ b/endless/eosapplication.h
@@ -7,7 +7,7 @@
#ifndef EOS_APPLICATION_H
#define EOS_APPLICATION_H
-#include "types.h"
+#include "eostypes.h"
#include <gtk/gtk.h>
diff --git a/endless/enums.h b/endless/eosenums.h
index b85cde3..b85cde3 100644
--- a/endless/enums.h
+++ b/endless/eosenums.h
diff --git a/endless/hello.c b/endless/eoshello.c
index 83be05a..83be05a 100644
--- a/endless/hello.c
+++ b/endless/eoshello.c
diff --git a/endless/init-private.h b/endless/eosinit-private.h
index d242d5e..d242d5e 100644
--- a/endless/init-private.h
+++ b/endless/eosinit-private.h
diff --git a/endless/init.c b/endless/eosinit.c
index cf1cdeb..fadc9b4 100644
--- a/endless/init.c
+++ b/endless/eosinit.c
@@ -4,7 +4,7 @@
#include <glib.h>
#include <glib/gi18n-lib.h>
-#include "init-private.h"
+#include "eosinit-private.h"
/* Constructors supported since GCC 2.7; I have this on GLib's authority. This
should also work on Clang. */
diff --git a/endless/macros.h b/endless/eosmacros.h
index 1a3fc44..1a3fc44 100644
--- a/endless/macros.h
+++ b/endless/eosmacros.h
diff --git a/endless/types.h b/endless/eostypes.h
index bfa5c1b..68bd6d3 100644
--- a/endless/types.h
+++ b/endless/eostypes.h
@@ -7,9 +7,9 @@
#ifndef EOS_TYPES_H
#define EOS_TYPES_H
-#include "enums.h"
-#include "macros.h"
-#include "apiversion.h"
+#include "eosenums.h"
+#include "eosmacros.h"
+#include "eosversion.h"
#include <glib-object.h>
diff --git a/endless/apiversion.h b/endless/eosversion.h
index 5b9b292..5b9b292 100644
--- a/endless/apiversion.h
+++ b/endless/eosversion.h
diff --git a/endless/window.c b/endless/eoswindow.c
index 86c95fa..29032a6 100644
--- a/endless/window.c
+++ b/endless/eoswindow.c
@@ -1,9 +1,9 @@
/* Copyright 2013 Endless Mobile, Inc. */
#include "config.h"
-#include "window.h"
+#include "eoswindow.h"
-#include "application.h"
+#include "eosapplication.h"
#include <gtk/gtk.h>
diff --git a/endless/window.h b/endless/eoswindow.h
index b92b4eb..7fe6bfd 100644
--- a/endless/window.h
+++ b/endless/eoswindow.h
@@ -7,9 +7,9 @@
#ifndef EOS_WINDOW_H
#define EOS_WINDOW_H
-#include "types.h"
+#include "eostypes.h"
-#include "application.h"
+#include "eosapplication.h"
G_BEGIN_DECLS