summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc6
1 files changed, 0 insertions, 6 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index e774c87..accb048 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -5,14 +5,12 @@ TEST_LIBS = @EOS_SDK_LIBS@ $(top_builddir)/libendless-@EOS_SDK_API_VERSION@.la
noinst_PROGRAMS = \
test/endless/run-tests \
- test/smoke-tests/hello \
$(NULL)
test_endless_run_tests_SOURCES = \
test/endless/run-tests.c \
test/endless/run-tests.h \
test/endless/test-init.c \
- test/endless/test-hello.c \
test/endless/test-application.c \
test/endless/test-page-manager.c \
test/endless/test-window.c \
@@ -23,10 +21,6 @@ test_endless_run_tests_SOURCES = \
test_endless_run_tests_CPPFLAGS = $(TEST_FLAGS)
test_endless_run_tests_LDADD = $(TEST_LIBS)
-test_smoke_tests_hello_SOURCES = test/smoke-tests/hello.c
-test_smoke_tests_hello_CPPFLAGS = $(TEST_FLAGS)
-test_smoke_tests_hello_LDADD = $(TEST_LIBS)
-
credits_resource_files = \
test/smoke-tests/images/test1.jpg \
test/smoke-tests/images/test2.jpg \