summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index 11e4dea..7e10953 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -44,6 +44,7 @@ EXTRA_DIST += \
javascript_tests = \
test/tools/eos-application-manifest/testInit.js \
test/webhelper/testTranslate.js \
+ test/webhelper/testTranslate2.js \
test/webhelper/testWebActions.js \
test/webhelper/testUpdateFontSize.js \
test/endless/testCustomContainer.js \
@@ -78,4 +79,5 @@ TESTS_ENVIRONMENT = \
export GI_TYPELIB_PATH="$(top_builddir)$${GI_TYPELIB_PATH:+:$$GI_TYPELIB_PATH}"; \
export LD_LIBRARY_PATH="$(top_builddir)/.libs$${LD_LIBRARY_PATH:+:$$LD_LIBRARY_PATH}"; \
export XDG_CONFIG_HOME=`mktemp -d $${TMPDIR:-/tmp}/sdktestconfig.XXXXXXXX`; \
+ export WEBHELPER_UNINSTALLED_EXTENSION_DIR="$(top_builddir)/.libs"; \
$(NULL)