summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index d927da8..bfc0a11 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -62,10 +62,11 @@ EXTRA_DIST += \
TESTS = \
test/endless/run-tests \
$(javascript_tests) \
+ run_coverage.coverage \
$(NULL)
JS_LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(top_srcdir)/test/run-with-dbus --session $(SHELL) $(top_srcdir)/tap-driver.sh
JS_LOG_DRIVER_FLAGS = --comments
-TEST_EXTENSIONS = .js
+TEST_EXTENSIONS = .js .coverage
JS_LOG_COMPILER = jasmine
AM_JS_LOG_FLAGS = \
--include-path=$(top_srcdir)/webhelper \