summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index 98ec69e..970f517 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -62,7 +62,7 @@ TESTS = \
$(javascript_tests) \
run_coverage.coverage \
$(NULL)
-JS_LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(top_srcdir)/test/run-with-dbus --session $(SHELL) $(top_srcdir)/tap-driver.sh
+JS_LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) $(top_srcdir)/tap-driver.sh
JS_LOG_DRIVER_FLAGS = --comments
TEST_EXTENSIONS = .js .coverage
JS_LOG_COMPILER = jasmine
@@ -92,4 +92,4 @@ TESTS_ENVIRONMENT = \
export XDG_CONFIG_HOME=`mktemp -d $${TMPDIR:-/tmp}/sdktestconfig.XXXXXXXX`; \
export TOP_SRCDIR="$(abs_top_srcdir)"; \
export BUILDDIR="."; \
- $(NULL)
+ $(DBUS_RUN_SESSION) --config-file=$(top_srcdir)/test/test-bus.conf