summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index 842e8e8..f541a5b 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -43,6 +43,7 @@ EXTRA_DIST += \
javascript_tests = \
test/tools/eos-application-manifest/testInit.js \
+ test/tools/testHtmlExtractor.js \
test/webhelper/testTranslate.js \
test/webhelper/testTranslate2.js \
test/webhelper/testWebActions.js \
@@ -51,7 +52,10 @@ javascript_tests = \
test/endless/testCustomContainer.js \
test/endless/testTopbarNavButton.js \
$(NULL)
-EXTRA_DIST += $(javascript_tests)
+EXTRA_DIST += \
+ $(javascript_tests) \
+ test/tools/test.html \
+ $(NULL)
# Run tests when running 'make check'
TESTS = \