summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9435a9b..e084fc5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -12,7 +12,8 @@ test_run_tests_SOURCES = \
test/test-init.c \
test/test-hello.c \
test/test-application.c \
- test/test-page-manager.c \
+ test/test-page-manager.c \
+ test/test-splash-page-manager.c \
test/test-window.c
test_run_tests_CPPFLAGS = $(TEST_FLAGS)
test_run_tests_LDADD = $(TEST_LIBS)