summaryrefslogtreecommitdiff
path: root/lib
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2016-09-27 11:03:33 +0200
committerDidier Raboud <odyx@debian.org>2016-09-25 11:00:21 +0200
commitd287ad997887b261427b65e6ed36b9ce7539ac2b (patch)
tree5128e72c0235bd7e38f1983271dd4b366433c423 /lib
parent9b8fdeb4f15c6140355d6cc45f0d8be7b84b1f63 (diff)
New upstream version 1.6.8
Diffstat (limited to 'lib')
-rw-r--r--lib/Makefile.am1
-rw-r--r--lib/epson-escpr-api.c1
2 files changed, 0 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ec39c28..4e3f216 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -43,7 +43,6 @@ DEFINES += -DGCOMSW_ASYNCJOB_SUPPORT
# Use raw file print
DEFINES += -DGCOMSW_RAWFILE_SUPPORT
-
lib_LTLIBRARIES = libescpr.la
libescpr_la_CFLAGS = -Wall $(DEFINES)
## Make sure these will be cleaned even when they're not built by
diff --git a/lib/epson-escpr-api.c b/lib/epson-escpr-api.c
index d776647..a85716e 100644
--- a/lib/epson-escpr-api.c
+++ b/lib/epson-escpr-api.c
@@ -46,7 +46,6 @@
/*------------------------------ Local Compiler Switch -------------------------------*/
/*******************************************|********************************************/
-
/*** 4KB Packet Data */
/***--------------------------------------------------------------------------------*/
#define LCOMSW_PACKET_4KB 0 /* 0: Make any size packet */