summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLaslo Hunhold <dev@frign.de>2017-04-02 20:56:15 +0200
committerLaslo Hunhold <dev@frign.de>2017-04-02 20:56:15 +0200
commit4ee1dee12fc4680504cb0a75c4b8a6862fd38db2 (patch)
tree8c22de5876248532e369d92ae1cae4bbcc496a57
parentcef01ad97b1e215b0879c369e42e31bb3e5188a1 (diff)
config.mk: C89 -> C99
We are using stdint.h, which is a C99 feature. Syntactically, the code is C89 though.
-rw-r--r--config.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/config.mk b/config.mk
index d5bc6c7..4cd5ce2 100644
--- a/config.mk
+++ b/config.mk
@@ -9,7 +9,7 @@ MANPREFIX = ${PREFIX}/man
# flags
CPPFLAGS = -D_DEFAULT_SOURCE
-CFLAGS = -std=c89 -pedantic -Wall -Os
+CFLAGS = -std=c99 -pedantic -Wall -Os
LDFLAGS = -s
png2ff-LDFLAGS = -lpng