summaryrefslogtreecommitdiff
path: root/config.mk
diff options
context:
space:
mode:
authorFRIGN <dev@frign.de>2015-11-23 00:25:28 +0100
committerFRIGN <dev@frign.de>2015-11-23 00:25:28 +0100
commitb52a5f56e76a527ebef4dba72187f7e8603f5c78 (patch)
tree0f146c1b5ba21ab89054cda6e37d7f7a87f9fdd5 /config.mk
parent2c4b975c421456bf14c2891a753da09b4a50cb0a (diff)
JPG Code cleanup
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/config.mk b/config.mk
index d8a62b3..4c48639 100644
--- a/config.mk
+++ b/config.mk
@@ -11,7 +11,7 @@ LIBS = -L${PNGLIB} -lpng -ljpeg
# flags
CPPFLAGS = -D_DEFAULT_SOURCE
-CFLAGS = -std=c99 -pedantic -Wall -Wextra -Os ${INCS} ${CPPFLAGS}
+CFLAGS = -std=c99 -pedantic -Wall -Wextra -Wno-clobbered -Os ${INCS} ${CPPFLAGS}
LDFLAGS = -s ${LIBS}
# compiler and linker