summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 80724a3..21b82d9 100644
--- a/Makefile
+++ b/Makefile
@@ -11,12 +11,10 @@ MAN5 = farbfeld.5
all: ${BIN}
-png2ff: png2ff.c
-ff2png: ff2png.c
+png2ff ff2png:
${CC} -o $@ ${CFLAGS} ${CPPFLAGS} -L${PNGLIB} -lpng -I${PNGINC} ${LDFLAGS} $@.c
-jpg2ff: jpg2ff.c
-ff2jpg: ff2jpg.c
+jpg2ff ff2jpg:
${CC} -o $@ ${CFLAGS} ${CPPFLAGS} -L${JPGLIB} -ljpeg -I${JPGINC} ${LDFLAGS} $@.c
.c: