summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/festlex-poslex.install1
-rwxr-xr-xdebian/rules32
2 files changed, 3 insertions, 30 deletions
diff --git a/debian/festlex-poslex.install b/debian/festlex-poslex.install
new file mode 100644
index 0000000..d4298a2
--- /dev/null
+++ b/debian/festlex-poslex.install
@@ -0,0 +1 @@
+lib/dicts/wsj.* usr/share/festival/dicts/
diff --git a/debian/rules b/debian/rules
index 4ffd49d..91acefb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,35 +1,7 @@
#!/usr/bin/make -f
-# Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-build:
-# Nothing to do.
-
-clean:
- dh_testdir
- dh_testroot
- rm -f build-stamp
- dh_clean
-
-# Build architecture-dependent files here.
-binary-arch: build
-# We have nothing to do by default.
-
-# Build architecture-independent files here.
-binary-indep: build
- dh_testdir
- dh_testroot
- dh_installdirs usr/share/festival/dicts/
- cp lib/dicts/wsj.* debian/tmp/usr/share/festival/dicts/
- dh_installdocs
- dh_installchangelogs
- dh_compress
- dh_gencontrol
- dh_md5sums
- dh_fixperms
- dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary
+%:
+ dh ${@}