summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Millaway <john43@users.sourceforge.net>2002-02-22 22:47:46 +0000
committerJohn Millaway <john43@users.sourceforge.net>2002-02-22 22:47:46 +0000
commitcda2934387ec732ee2fb43b098d6faafef4e402c (patch)
treea4f745f41885fb4c5ce14ca1f65a2322b525cbac
parent618c95f9a8429a31058df681a94daa265748085e (diff)
Added some spaces in shell scripts for portability.
-rw-r--r--tests/test-bison-yylloc/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/test-bison-yylloc/Makefile.in b/tests/test-bison-yylloc/Makefile.in
index 8ebc9b4..523ff8a 100644
--- a/tests/test-bison-yylloc/Makefile.in
+++ b/tests/test-bison-yylloc/Makefile.in
@@ -50,8 +50,8 @@ test: check
check: $(TESTNAME)
if test "$(YACC)" = "bison" ; then \
- {./$(TESTNAME) <$(srcdir)/test.input | ./$(TESTNAME) | \
- diff $(srcdir)/test.input - ;}; \
+ { ./$(TESTNAME) <$(srcdir)/test.input | ./$(TESTNAME) | \
+ diff $(srcdir)/test.input - ; } ; \
else \
echo "Test skipped because GNU bison was not detected by configure." ; \
exit 2;\