summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2015-11-11 19:08:26 -0500
committerWill Estes <westes575@gmail.com>2015-11-11 19:08:26 -0500
commit4864c4f23a9cc0596dacb1c0a2a85d0ba3c62ff5 (patch)
tree9aa87448c7fce941b5c1610550b422f5f1877a12
parent83006c65f87041cccf4a8b449d516eaeae29496d (diff)
Pulled out scripts in tests/Makefile.am
-rw-r--r--tests/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index baaa272..ed89d3b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -241,7 +241,6 @@ CLEANFILES = $(BUILT_SOURCES)
EXTRA_DIST = \
README \
- testwrapper.sh \
alloc_extra.txt \
array_nr.txt \
array_r.txt \
@@ -310,9 +309,14 @@ EXTRA_DIST = \
yyextra.txt \
$(tableopts_c) \
$(tableopts_tables) \
- tableopts.sh \
- tableopts.txt \
- options.cn
+ tableopts.txt
+
+dist_noinst_SCRIPTS = \
+ tableopts.sh
+
+dist_check_SCRIPTS = \
+ options.cn \
+ testwrapper.sh
pthread_pthread_LDADD = -lpthread