summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2007-02-13 15:07:43 +0000
committerWill Estes <wlestes@users.sourceforge.net>2007-02-13 15:07:43 +0000
commit2a7c023ff947da836e2f6573ba34c0d8b7b1532a (patch)
treeb2f7edff38e12e327af088f0872a90935c4d413a /Makefile.am
parent57378d5551955569a031bb1a26d46743ba4ea61e (diff)
move automake options from Makefile.am to configure.in
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 34c144c..0fbf9ee 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -38,12 +38,6 @@ ACLOCAL_AMFLAGS = -I m4
m4 = @M4@
indent = @INDENT@
-AUTOMAKE_OPTIONS = \
- gnits \
- check-news \
- dist-bzip2 \
- 1.7
-
bin_PROGRAMS = flex
lib_LIBRARIES = libfl.a
@@ -151,12 +145,13 @@ yylex.o: yylex.c flexdef.h flexint.h parse.h
filter.o: filter.c flexdef.h flexint.h
# Create a tags file.
+
tags:
ctags --c-types='defgmstuv' $(srcdir)/*.[ch]
# Create the ChangeLog, but only if we're inside a cvs working directory
-ChangeLog:
+ChangeLog: $(srcdir)/tools/cvsauthors $(srcdir)/tools/cvs2cl.pl
if [ -d CVS ] ; then \
sh $(srcdir)/tools/cvs2cl.pl -F trunk -U $(srcdir)/tools/cvsauthors \
; fi