summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2001-10-17 14:29:52 +0000
committerWill Estes <wlestes@users.sourceforge.net>2001-10-17 14:29:52 +0000
commit16fe6f376abdc0e84ea99f010b007aa018b6bf9f (patch)
treebf1473e55e2a54d10ac08d583f86b1e11a795277 /Makefile.am
parent6e841250e0f2d884f1d8f360ce56003f15d93bd1 (diff)
merge latest batch of millaway's changes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 79795cc..83484cc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,7 +57,10 @@ flex_SOURCES = \
skel.c \
sym.c \
tblcmp.c \
- yylex.c
+ yylex.c \
+ options.c \
+ scanopt.c \
+ buf.c
libfl_a_SOURCES = \
libmain.c \
@@ -66,7 +69,9 @@ libfl_a_SOURCES = \
noinst_HEADERS = \
flexdef.h \
parse.h \
- version.h
+ version.h \
+ options.h \
+ scanopt.h
include_HEADERS = \
FlexLexer.h
@@ -111,6 +116,9 @@ parse.o: parse.c flexdef.h config.h
skel.o: skel.c flexdef.h config.h
sym.o: sym.c flexdef.h config.h
tblcmp.o: tblcmp.c flexdef.h config.h
+options.o: options.c options.h scanopt.h flexdef.h config.h
+scanopt.o: scanopt.c scanopt.h flexdef.h config.h
+buf.o: buf.c flexdef.h
#The below recipe for making the ChangeLog will only work if you have a copy of the cvs tree handy so let it fail gracefully.