summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2002-08-08 14:12:40 +0000
committerWill Estes <wlestes@users.sourceforge.net>2002-08-08 14:12:40 +0000
commit754d66561940df74aff9370c645ed5f197bd9177 (patch)
treef9552de1fa83bba0a93198f2952acf018357b74c /Makefile.am
parent8023bd3869a13060f7c94744b29457f4fca74918 (diff)
builddir in help2man call needed @-signs around it
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8ce8fbf..19f626e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -128,7 +128,7 @@ skel.c: flex.skl mkskel.sh
$(man_MANS): $(srcdir)/main.c
for i in $(man_MANS) ; do \
- $(help2man) --name='fast lexical analyzer generator' --section=`echo $$i|rev|cut -f 1 -d .|rev` $(builddir)/flex > $$i ; \
+ $(help2man) --name='fast lexical analyzer generator' --section=`echo $$i|rev|cut -f 1 -d .|rev` @builddir@/flex > $$i ; \
done
main.o: main.c flexdef.h config.h version.h