summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2001-07-23 20:16:11 +0000
committerWill Estes <wlestes@users.sourceforge.net>2001-07-23 20:16:11 +0000
commit4eaa10cf8f1b7eda5a6c6173d49ca4422cb90fda (patch)
tree1882fb2bd108ffb11f5c627d9cabdedfd77dfa71 /Makefile.am
parentcc9c1a817f54fb3d6d7dac18d49e040c56b6254f (diff)
bin_PROGRAMS and lib_LIBRARIES
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..919c6a0
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,21 @@
+bin_PROGRAMS = flex
+lib_LIBRARIES = libflex.a
+
+flex_SOURCES = \
+ ccl.c \
+ dfa.c \
+ ecs.c \
+ gen.c \
+ main.c \
+ misc.c \
+ nfa.c \
+ parse.y \
+ scan.l \
+ skel.c \
+ sym.c \
+ tblcmp.c \
+ yylex.c
+
+libflex_a_SOURCES = \
+ libmain.c \
+ libyywrap.c