summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Millaway <john43@users.sourceforge.net>2006-03-27 19:00:17 +0000
committerJohn Millaway <john43@users.sourceforge.net>2006-03-27 19:00:17 +0000
commit0b91d61cb2c8ea26ac273c7189a4481846ea969d (patch)
tree89cb696a32edd22823fbfb0f1c9deb51d63d3203 /Makefile.am
parentfd908c349c05a65aff579f20c8d0f64663f97137 (diff)
Added configure check for assert.h.
Added scanner flags stack.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d7cef8..21165be 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,6 +51,7 @@ flex_SOURCES = \
ccl.c \
dfa.c \
ecs.c \
+ scanflags.c \
gen.c \
main.c \
misc.c \
@@ -152,6 +153,7 @@ buf.o: buf.c flexdef.h flexint.h
ccl.o: ccl.c flexdef.h flexint.h
dfa.o: dfa.c flexdef.h flexint.h tables.h tables_shared.h
ecs.o: ecs.c flexdef.h flexint.h
+scanflags.o: scanflags.c flexdef.h flexint.h
gen.o: gen.c flexdef.h flexint.h tables.h tables_shared.h
libmain.o: libmain.c
libyywrap.o: libyywrap.c
@@ -197,6 +199,7 @@ indentfiles = \
ccl.c \
dfa.c \
ecs.c \
+ scanflags.c \
filter.c \
flexdef.h \
gen.c \