summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2012-03-21 18:36:28 +0000
committerWill Estes <wlestes@users.sourceforge.net>2012-03-21 18:36:28 +0000
commit83f0c4cac94bfaab45ae5d1c227d0af30b5ff9bf (patch)
tree6cf9cb937b7aca96417bc2cb16a50d454c979342 /Makefile.am
parent0b1924073865a1124ba0d4813fc701653d6eb424 (diff)
provide malloc() and realloc() for systems that do not have satisfactory versions; resolves #1899047
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cf28658..a354699 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,6 +66,9 @@ flex_SOURCES = \
filter.c \
regex.c
+
+LDADD = lib/libcompat.a
+
libfl_a_SOURCES = \
libmain.c \
libyywrap.c
@@ -113,6 +116,7 @@ BUILT_SOURCES = \
skel.c
SUBDIRS = \
+ lib \
. \
doc \
examples \