summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2012-08-02 12:31:41 -0400
committerWill Estes <westes575@gmail.com>2012-08-02 12:31:41 -0400
commit60562d47d6e1e70528633951ccca1eed49ef4549 (patch)
treef27845101149552543f27ef5d44896b4a5717563 /Makefile.am
parent7e152fc8fa736c9416e8047cb04fa572367b8d76 (diff)
replace cvs2cl with git2cl
Add the git2cl script in tools/ and remove the (now unnecessary) cvs2cl script. Remove tools/cvsauthors since git2cl does not need that file. Account for all the above in Makefile.am and tools/Makefile.am
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index a354699..961d740 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -158,11 +158,11 @@ tblcmp.o: tblcmp.c flexdef.h flexint.h
yylex.o: yylex.c flexdef.h flexint.h parse.h
filter.o: filter.c flexdef.h flexint.h
-# Create the ChangeLog, but only if we're inside a cvs working directory
+# Create the ChangeLog, but only if we're inside a git working directory
-ChangeLog: $(srcdir)/tools/cvsauthors $(srcdir)/tools/cvs2cl.pl
- if [ -d CVS ] ; then \
- sh $(srcdir)/tools/cvs2cl.pl -F trunk -U $(srcdir)/tools/cvsauthors \
+ChangeLog: $(srcdir)/tools/git2cl
+ if [ -d $(srcdir)/.git ] ; then \
+ $(srcdir)/tools/git2cl > $@ \
; fi
# Run GNU indent on sources. Don't run this unless all the sources compile cleanly.