summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2001-07-23 21:06:23 +0000
committerWill Estes <wlestes@users.sourceforge.net>2001-07-23 21:06:23 +0000
commiteb2c1b2c92e3bf51e3b287c86ea318377418cc85 (patch)
treedcd0b58cd0411a32da70a3e1d8dad75bc2746d7f /Makefile.am
parent4eaa10cf8f1b7eda5a6c6173d49ca4422cb90fda (diff)
add AUTOMAKE_OPTIONS, info_TEXINFOS, include_HEADERS, noinst_HEADERS; it's libfl.a, not libflex.a
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 18 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 919c6a0..ac8e849 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,11 @@
+AUTOMAKE_OPTIONS = \
+ gnits \
+ check-news \
+ no-texinfo.tex \
+ readme-alpha
+
bin_PROGRAMS = flex
-lib_LIBRARIES = libflex.a
+lib_LIBRARIES = libfl.a
flex_SOURCES = \
ccl.c \
@@ -16,6 +22,16 @@ flex_SOURCES = \
tblcmp.c \
yylex.c
-libflex_a_SOURCES = \
+libfl_a_SOURCES = \
libmain.c \
libyywrap.c
+
+noinst_HEADERS = \
+ flexdef.h \
+ version.h
+
+include_HEADERS = \
+ FlexLexer.H
+
+info_TEXINFOS = \
+ flex.texi