summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2015-12-19 16:17:31 -0500
committerWill Estes <westes575@gmail.com>2015-12-19 16:17:31 -0500
commited855892c7a310f9522bbbd0c567d2c752aa0115 (patch)
tree3a9888475793406e49d7617c067a06f90c389c0b /configure.ac
parentaebf37aa12b0ea88e70b1647ae3ddd79061335ec (diff)
build: reformatted AC_CHECK_FUNCS for readability
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 9 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3781e6c..47e62cc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -126,7 +126,15 @@ AC_FUNC_FORK
AC_FUNC_MALLOC
AC_FUNC_REALLOC
-AC_CHECK_FUNCS([dup2 memset pow reallocarray regcomp setlocale strchr strdup strtol])
+AC_CHECK_FUNCS(dup2 dnl
+memset dnl
+pow dnl
+reallocarray dnl
+regcomp dnl
+setlocale dnl
+strchr dnl
+strdup dnl
+strtol)
if test "$ac_cv_func_reallocarray" = "no" ; then
AC_LIBOBJ([reallocarray])