summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2002-03-05 14:49:29 +0000
committerWill Estes <wlestes@users.sourceforge.net>2002-03-05 14:49:29 +0000
commit6ea94e7c8675fecaf618abd612cab2bdc1baefd3 (patch)
treeb11c9ddb924ab7ab1981321660057a6055a4c6ea /examples/Makefile.am
parent9e910d86a3ce501e3833c74902d55725f461257e (diff)
now examples/ fits into automake
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..62688ba
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,29 @@
+# This file is part of flex.
+
+# Redistribution and use in source and binary forms, with or without
+# modification, are permitted provided that the following conditions
+# are met:
+
+# 1. Redistributions of source code must retain the above copyright
+# notice, this list of conditions and the following disclaimer.
+# 2. Redistributions in binary form must reproduce the above copyright
+# notice, this list of conditions and the following disclaimer in the
+# documentation and/or other materials provided with the distribution.
+
+# Neither the name of the University nor the names of its contributors
+# may be used to endorse or promote products derived from this software
+# without specific prior written permission.
+
+# THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR
+# IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED
+# WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
+# PURPOSE.
+
+EXTRA_DIST = \
+ testxxLexer.l \
+ debflex.awk \
+ README
+
+SUBDIRS = \
+ manual \
+ fastwc