summaryrefslogtreecommitdiff
path: root/lib/Makefile.in
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@debian.org>2016-07-31 15:00:12 -0700
committerManoj Srivastava <srivasta@debian.org>2016-07-31 15:00:12 -0700
commitdc20a68ba953b2a5da0311f3ce9f9217f9ad60b3 (patch)
treee45fdd69828a8668029d07f8601442cbb9258559 /lib/Makefile.in
parente68e1da425634fda40095a7b3196d4175f782987 (diff)
parent487177cbb85bc4e88e468c71b27569054b8df090 (diff)
Merge branch 'upstream'
Signed-off-by: Manoj Srivastava <srivasta@debian.org> # Conflicts: # src/buf.c # src/flex.skl # src/skel.c
Diffstat (limited to 'lib/Makefile.in')
-rw-r--r--lib/Makefile.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/Makefile.in b/lib/Makefile.in
index 158a047..30a2fe8 100644
--- a/lib/Makefile.in
+++ b/lib/Makefile.in
@@ -174,7 +174,8 @@ am__define_uniq_tagged_files = \
ETAGS = etags
CTAGS = ctags
am__DIST_COMMON = $(srcdir)/Makefile.in \
- $(top_srcdir)/build-aux/depcomp malloc.c realloc.c
+ $(top_srcdir)/build-aux/depcomp malloc.c realloc.c \
+ reallocarray.c
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
ALLOCA = @ALLOCA@
@@ -264,6 +265,7 @@ SET_MAKE = @SET_MAKE@
SHARED_VERSION_INFO = @SHARED_VERSION_INFO@
SHELL = @SHELL@
STRIP = @STRIP@
+TEXI2DVI = @TEXI2DVI@
USE_NLS = @USE_NLS@
VERSION = @VERSION@
XGETTEXT = @XGETTEXT@
@@ -383,6 +385,7 @@ distclean-compile:
@AMDEP_TRUE@@am__include@ @am__quote@$(DEPDIR)/malloc.Plo@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@$(DEPDIR)/realloc.Plo@am__quote@
+@AMDEP_TRUE@@am__include@ @am__quote@$(DEPDIR)/reallocarray.Plo@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/lib.Plo@am__quote@
.c.o: