summaryrefslogtreecommitdiff
path: root/lib/malloc.c
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@debian.org>2016-01-22 13:51:30 -0800
committerManoj Srivastava <srivasta@debian.org>2016-01-22 13:51:30 -0800
commitf753f2b7b6d97014110dbe418861353a2f3f445d (patch)
tree7f248ce2f59fbb79cab24b4727955e37e9a5ab81 /lib/malloc.c
parent306163051847aaaabe7ae0f4cfc7d23f15923f3a (diff)
parenta646b6cd438dc4bd957c6c6afd89b5e8e59468fe (diff)
Merge branch 'upstream'
Signed-off-by: Manoj Srivastava <srivasta@debian.org> # Conflicts: # INSTALL # Makefile.in # aclocal.m4 # build-aux/compile # build-aux/config.guess # build-aux/config.sub # build-aux/depcomp # build-aux/install-sh # build-aux/mdate-sh # build-aux/texinfo.tex # configure # doc/Makefile.in # doc/flex.1 # doc/flex.info # doc/flex.info-1 # doc/flex.info-2 # doc/flex.pdf # doc/stamp-vti # doc/version.texi # examples/Makefile.in # examples/fastwc/Makefile.in # examples/manual/Makefile.in # src/config.h.in # tests/Makefile.in # tests/test-bison-nr/Makefile.am # tests/test-bison-yylloc/Makefile.am # tests/test-bison-yylval/Makefile.am # tools/Makefile.in
Diffstat (limited to 'lib/malloc.c')
-rwxr-xr-xlib/malloc.c34
1 files changed, 17 insertions, 17 deletions
diff --git a/lib/malloc.c b/lib/malloc.c
index d4c605f..75e8ef9 100755
--- a/lib/malloc.c
+++ b/lib/malloc.c
@@ -1,17 +1,17 @@
- #include <config.h>
- #undef malloc
-
- #include <sys/types.h>
-
- void *malloc ();
-
- /* Allocate an N-byte block of memory from the heap.
- If N is zero, allocate a 1-byte block. */
-
- void *
- rpl_malloc (size_t n)
- {
- if (n == 0)
- n = 1;
- return malloc (n);
- }
+ #include <config.h>
+ #undef malloc
+
+ #include <sys/types.h>
+
+ void *malloc ();
+
+ /* Allocate an N-byte block of memory from the heap.
+ If N is zero, allocate a 1-byte block. */
+
+ void *
+ rpl_malloc (size_t n)
+ {
+ if (n == 0)
+ n = 1;
+ return malloc (n);
+ }