summaryrefslogtreecommitdiff
path: root/lib
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@debian.org>2016-07-29 17:19:37 -0700
committerManoj Srivastava <srivasta@debian.org>2016-07-31 14:58:23 -0700
commit487177cbb85bc4e88e468c71b27569054b8df090 (patch)
tree439628ed03b3b68404b7198883f993d1ef2b6753 /lib
parent6228bc837a1bfd806c6b6f92fea9f6a42f099e7e (diff)
Imported Upstream version 2.6.1
Diffstat (limited to 'lib')
-rw-r--r--lib/Makefile.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/Makefile.in b/lib/Makefile.in
index 158a047..30a2fe8 100644
--- a/lib/Makefile.in
+++ b/lib/Makefile.in
@@ -174,7 +174,8 @@ am__define_uniq_tagged_files = \
ETAGS = etags
CTAGS = ctags
am__DIST_COMMON = $(srcdir)/Makefile.in \
- $(top_srcdir)/build-aux/depcomp malloc.c realloc.c
+ $(top_srcdir)/build-aux/depcomp malloc.c realloc.c \
+ reallocarray.c
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
ALLOCA = @ALLOCA@
@@ -264,6 +265,7 @@ SET_MAKE = @SET_MAKE@
SHARED_VERSION_INFO = @SHARED_VERSION_INFO@
SHELL = @SHELL@
STRIP = @STRIP@
+TEXI2DVI = @TEXI2DVI@
USE_NLS = @USE_NLS@
VERSION = @VERSION@
XGETTEXT = @XGETTEXT@
@@ -383,6 +385,7 @@ distclean-compile:
@AMDEP_TRUE@@am__include@ @am__quote@$(DEPDIR)/malloc.Plo@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@$(DEPDIR)/realloc.Plo@am__quote@
+@AMDEP_TRUE@@am__include@ @am__quote@$(DEPDIR)/reallocarray.Plo@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/lib.Plo@am__quote@
.c.o: