summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorExplorer09 <explorer09@gmail.com>2016-11-16 08:17:05 +0800
committerWill Estes <westes575@gmail.com>2016-11-15 19:26:08 -0500
commit11c445cde95ec4ba146b180bf3a2501cc6e255da (patch)
tree31940fc40770e6e784ffb31607f64f06c9524ecc /src/Makefile.am
parent99612781d9dec6cda335a6bcceeb5435be043e1c (diff)
build: Let stage1flex respect LFLAGS
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3abc1e4..b5b34d4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -83,7 +83,7 @@ skel.c: flex.skl mkskel.sh flexint.h tables_shared.h tables_shared.c
mv $@.tmp $@
stage1scan.c: scan.l stage1flex$(EXEEXT)
- ./stage1flex$(EXEEXT) -o $@ $<
+ ./stage1flex$(EXEEXT) $(AM_LFLAGS) $(LFLAGS) -o $@ $<
# make needs to be told to make parse.h so that parallelized runs will
# not fail.