summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2015-11-29 19:04:38 -0500
committerWill Estes <westes575@gmail.com>2015-11-29 19:30:19 -0500
commit9e1ec519f4eecc0b527d94e3aa70a117a1a1591b (patch)
tree6a6ba696317237ffa55c666198910da70554b824 /src/Makefile.am
parenta97cf48486226d538797ef721c62a80b9327c43f (diff)
Sorted file names in flex_SOURCES
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e324854..3d858b7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,27 +11,27 @@ lib_LTLIBRARIES = \
libfl_pic.la
flex_SOURCES = \
+ buf.c \
ccl.c \
dfa.c \
ecs.c \
- scanflags.c \
+ filter.c \
gen.c \
main.c \
misc.c \
nfa.c \
+ options.c \
parse.y \
+ regex.c \
scan.l \
+ scanflags.c \
+ scanopt.c \
skel.c \
sym.c \
- tblcmp.c \
- yylex.c \
- options.c \
- scanopt.c \
- buf.c \
tables.c \
tables_shared.c \
- filter.c \
- regex.c
+ tblcmp.c \
+ yylex.c
LDADD = ../lib/libcompat.la