summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-12 19:22:42 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:27 -0500
commit413d30f541faee70593d386f9be571d27e53b96d (patch)
tree3ce2043ddd49e6ec4d0ae68f87a225b7b8863a6f /tests/Makefile.am
parent47a32a974798b77d2a1266512df95e7c72db7a12 (diff)
refactor prefix_r test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2cdb493..06036e9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -46,7 +46,8 @@ check_PROGRAMS = \
noansi_nr \
noansi_r \
posix \
- prefix_nr
+ prefix_nr \
+ prefix_r
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -68,6 +69,7 @@ noansi_nr_SOURCES = noansi_nr.l
noansi_r_SOURCES = noansi_r.l
posix_SOURCES = posix.l
prefix_nr_SOURCES = prefix_nr.l
+prefix_r_SOURCES = prefix_r.l
BUILT_SOURCES = \
bison_nr_scanner.h \
@@ -105,7 +107,8 @@ basic_nr.txt \
mem_r.txt \
noansi_nr.txt \
noansi_r.txt \
- prefix_nr.txt
+ prefix_nr.txt \
+ prefix_r.txt
# specify how to process .l files in order to test the flex built by make all