summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-07-01 20:56:44 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:28 -0500
commitdd7eda5be09771a831a80215e0e44dd0c47823c2 (patch)
treeb91ee0767fb9ff1ced43a689215756c9d52d7dae /tests/Makefile.am
parent7442349daba3dc8f427f6f5c17f9651af930a2a8 (diff)
refactor lineno_r test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5847359..03fd1a3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -114,7 +114,8 @@ PTHREAD_TESTS = \
pthread.pthread
ONE_TESTS = \
- lineno_nr.one
+ lineno_nr.one \
+ lineno_r.one
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -139,6 +140,7 @@ include_by_buffer_direct_SOURCES = include_by_buffer.direct.l
include_by_push_direct_SOURCES = include_by_push.direct.l
include_by_reentrant_direct_SOURCES = include_by_reentrant.direct.l
lineno_nr_one_SOURCES = lineno_nr.l
+lineno_r_one_SOURCES = lineno_r.l
mem_nr_SOURCES = mem_nr.l
mem_r_SOURCES = mem_r.l
multiple_scanners_nr_SOURCES = multiple_scanners_nr_main.c multiple_scanners_nr_1.l multiple_scanners_nr_2.l
@@ -222,6 +224,7 @@ basic_nr.txt \
include_by_reentrant.direct_2.txt \
include_by_reentrant.direct_3.txt \
lineno_nr.one.txt \
+ lineno_r.one.txt \
mem_nr.txt \
mem_r.txt \
noansi_nr.txt \