summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-07-01 21:02:30 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:28 -0500
commit9146975ee4f9ebb119aa759a01eb520c17db8b0f (patch)
tree18c3256fb955533a5c5b39ac9d140710f312f7c8 /tests/Makefile.am
parentdd7eda5be09771a831a80215e0e44dd0c47823c2 (diff)
refactor lineno_trailing test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 03fd1a3..ea94ad8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -115,7 +115,8 @@ PTHREAD_TESTS = \
ONE_TESTS = \
lineno_nr.one \
- lineno_r.one
+ lineno_r.one \
+ lineno_trailing.one
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -141,6 +142,7 @@ include_by_push_direct_SOURCES = include_by_push.direct.l
include_by_reentrant_direct_SOURCES = include_by_reentrant.direct.l
lineno_nr_one_SOURCES = lineno_nr.l
lineno_r_one_SOURCES = lineno_r.l
+lineno_trailing_one_SOURCES = lineno_trailing.l
mem_nr_SOURCES = mem_nr.l
mem_r_SOURCES = mem_r.l
multiple_scanners_nr_SOURCES = multiple_scanners_nr_main.c multiple_scanners_nr_1.l multiple_scanners_nr_2.l
@@ -225,6 +227,7 @@ basic_nr.txt \
include_by_reentrant.direct_3.txt \
lineno_nr.one.txt \
lineno_r.one.txt \
+ lineno_trailing.one.txt \
mem_nr.txt \
mem_r.txt \
noansi_nr.txt \