summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-01 11:27:18 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:26 -0500
commit5871608966394253f5b9f1b6e748877419c62998 (patch)
tree0f57da938d70d7b65ec7b6ffc66e6d3bb29bb6af /tests/Makefile.am
parent93b83d2cae5a609f57585061afaeaafcfb569e41 (diff)
refacter alloc-extra for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0764df8..a0da437 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,13 +27,16 @@ TESTS = $(check_PROGRAMS)
LOG_COMPILER = $(srcdir)/testwrapper.sh
check_PROGRAMS = \
+ alloc-extra \
basic-nr \
basic-r
+alloc_extra_SOURCES = alloc-extra.l
basic_nr_SOURCES = basic-nr.l
basic_r_SOURCES = basic-r.l
EXTRA_DIST = \
+ alloc-extra.txt \
basic-nr.txt \
basic-r.txt