summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-04 16:04:34 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:26 -0500
commit69d5f1065d19d1224cd244fb599636dc8d003c4a (patch)
tree1563cfbe4e94ec68e9112d319efc75639c97996e /tests/Makefile.am
parentea001b9938a38d2d09e1623f52a8b5162c281427 (diff)
refactor ccl test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f80be7..7aaca1a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,7 +34,8 @@ check_PROGRAMS = \
basic_r \
bison_nr \
bison_yylloc \
- bison_yylval
+ bison_yylval \
+ ccl
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -44,6 +45,7 @@ basic_r_SOURCES = basic_r.l
bison_nr_SOURCES = bison_nr_scanner.l bison_nr_parser.y bison_nr_main.c
bison_yylloc_SOURCES = bison_yylloc_scanner.l bison_yylloc_parser.y bison_yylloc_main.c
bison_yylval_SOURCES = bison_yylval_scanner.l bison_yylval_parser.y bison_yylval_main.c
+ccl_SOURCES = ccl.y
BUILT_SOURCES = \
bison_nr_scanner.h \
@@ -66,7 +68,8 @@ basic_nr.txt \
bison_yylloc_scanner.h \
bison_yylloc.txt \
bison_yylval_scanner.h \
- bison_yylval.txt
+ bison_yylval.txt \
+ ccl.txt
# specify how to process .l files in order to test the flex built by make all